رفع یک آسیب پذیری مهم برای جیلبریک در iOS 15.0.2

0 74

اپل به تازگی iOS 15.0.2 را منتشر کرده که در آن یک آسیب پذیری مهم برای جیلبریک احتمالی آینده رفع گردیده است. این آسیب پذیری که توسط یک محقق امنیتی ناشناس مطرح گردیده، در یادداشت‌های امنیتی iOS 15.0.2 نیز به تفصیل شرح داده شده است.

یکی از تغییرات مهم امنیتی نسخه جدید، رفع حفره امنیتی موجود در IOMobileFrameBuffer است که می‌توانست منجر به اجرای کد دلخواه با دسترسی هسته شود.

اپل نیز هشدار داده که این آسیب پذیری ممکن است در حال حاضر مورد استفاده قرار گرفته باشد و در دستگاه‌هایی مانند آیفون ۶s و جدیدتر، آیپد ایر ۲ و جدیدتر، آیپد نسل ۵ و جدیدتر، آیپد مینی ۴ و جدیدتر، تمامی مدل‌های آیپد پرو و آیپاد تاچ نسل ۷ وجود دارد.

وجود عبارت اجرای کد دلخواه با دسترسی هسته برای دوست داران جیلبریک خوشایند است. این می‌تواند منجر به عرضه جیلبریک احتمالی برای تمامی دستگاه‌ها با iOS 15.0.1 شود.

یکی از محققان امنیتی نیز به موضوع جیلبریک پرداخته و گفته که آسیب پذیری موجود برای ارائه یک جیلبریک، ایده آل است. این حفره امنیتی می‌تواند برای یک جیلبریک نیمه پایدار استفاده گردد.

پس اگر به دنبال جیلبریک هستید، بهتر است روی iOS 15.0.1 بمانید. البته وجود این حفره امنیتی به معنای عرضه سریع جیلبریک نیست و با توجه به تغییرات امنیتی ،iOS 15 شاید زمان نسبتا زیادی را طلب کند و شاید به طور کلی تیمی به دنبال آن نرود، که بعید است.

این حفره امنیتی در نسخه‌های قبلی iOS نیز وجود دارد و ابزارهای موجود Taurine و unc0ver، شاید از آن برای پشتیبانی از iOS 14.4 تا iOS 14.8 و البته نسخه‌های مشابه iPadOS استفاده نمایند. در لحظه نگارش مقاله واکنشی از سوی تیم‌ها مشخص نشده و هیچ زمان تقریبی برای بهره برداری از این حفره مشخص نیست.

مانند همیشه بهترین توصیه‌ای که به دوست داران جیلبریک می‌توانیم بکنیم، این است که در پایین‌ترین نسخه ممکن بمانید. چون با آپدیت‌های جدید معمولا حفره‌های امنیتی که توسط توسعه دهندگان جیلبریک مورد استفاده قرار می‌گیرند، برطرف می‌شوند.

آیا شما به iOS 15.0.2 آپدیت کرده‌اید و در کل جیلبریک برای شما مهم است؟

از طريق iDB
ارسال یک پاسخ

آدرس ایمیل شما منتشر نخواهد شد.